Skocz do zawartości

Lech

Modelarze
  • Zawartość

    3
  • Rejestracja

  • Ostatnia wizyta

Reputacja

0 Neutralna

O Lech

  • Urodziny 20 Marzec
  1. Dzień dobry. Zanim zrobię zakup przełącznika, chciałbym się upewnić czy mogę zainstalować w QX7 [Tx 2.2.2 (2018-07-28)] 6 pozycyjny przełącznik obrotowy w jednej z poniższych opcji: 1. jako dodatkowy trzeci przełącznik obrotowy S3 dolutowując kabelki do płytki nadajnika? lub 2. podmienić istniejący np. S1 (płynny) na 6 pozycyjny wykorzytując/ odcinając kabelki od S1 i podlutować do nowego przełacznika obrotowego 6 pozycyjnego? Czy będzie wymagane uaktualnienie oprogramowania w nadajniku? Obecnie taki "tuning" w necie opisany jest dla X9D..., albo słabo szukałem. Dziękuję i pozdrawiam Lech
  2. Lech

    G-RX6 nie działają porty PWM

    Dziękuję za miłe powitanie. Bindowanie zrobiłem w trybie 9-16. Zgodnie z zaleceniem skonfigurowałem nowy, domyślny model, zbindowałem odbiornik w trybie 1-8 z telemetrią i pomogło. Sprzęt działa poprawnie. Mogę studiować system dalej 😊. Dziękuję. Pozdrawiam:Lech
  3. Rozpoczynam przygodę z FRSKY. Jestem posiadaczem nadajnika Taranis QX7 oraz dwóch odborników RX4R i G-RX6. Nadajnik - open TX 2.2.2 2018-07-28. W odbiorniku z vario (G-RX6) nie działają mi serwa. Odbiornik binduje się bez problemu, telemetria działa, niestety serwa nie działają po podłączeniu do poszczególnych kanałów. Po włączeniu odbiornika tylko na starcie wykonują ruch na środek zakresu i cisza przy ruchach drążkami. Pomyślałem, że może powinienem wgrać nowy firmware, co zrobiłem z sukcesem (G-RX6_LBT-181025.frk). Niestety nic się nie zmieniło, bindowanie, telemetria- OK, serwa nie reagują. Poproszę o wsparcie zanim wyślę formalną reklamację. Doddam , że nie mam problemu z RX4R. Działa od pierwszego podłączenia zasilania.Dzięki: Lech.
×