Jump to content

Arek

Modellers
  • Content Count

    23
  • Joined

  • Last visited

Community Reputation

0 Neutral

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Wszystko posprawdzalem, usuwałem model, konfigurowałem wszystko od początku i niestety bez zmian, wszystko wskazuje jednak na uszkodzony stabilizator, (model o wadze 220gr - już ulotniony - przy wietrze 20km/h stabilizacja w normalnym trybie działa rewelacyjnie), można powiedzieć "wyłącza wiatr". Dziwne tylko jest to, że problem powstaje tylko i wyłącznie w trybie AVCS. Póki co temat otwarty może ktoś kiedyś natrafi na temat i rozwiązał już taki problem bo pozostaje jednak jeszcze jakiś procent mojego błędu, nie mam jednak drugiego takiego stabi na podmianę. Jeszcze raz dziękuję za włożony trud aby spróbować mi pomóc.
  2. S8R włożyłem do innego modelu (ParkMaster) i tam czeka na konfigurację natomiast tak jak pisałem wcześniej do tego papirzoka jak nazywam tę cienką piankę chciałem włożyć coś jak najlżejszego, poza tym ten stabi kupiłem wcześniej niż S8R i stwierdziłem że trzeba go też gdzieś wykorzystać.
  3. Różnicowość i reszta "bajerow", wariometr w motoszybowcu to w innych modelach. W tym postanowiłem sprawdzić działanie stabilizacji, czeka mnie jeszcze konfiguracja S8R- tutaj nie powinno być chyba problemu bo bardzo dokładnie jest to opisane w instrukcjach natomiast będę musiał zmienić soft w rx na noneu i tego bardziej się obawiam, odbiegłem od tematu, jutro może będę miał więcej czasu i natchnienia do dalszej walki, dam znać. Stawiam jeszcze na jedną rzecz, przy ustawieniu rewersu na lotkach zamiast zmieniać te rewersy drążkiem rudder jak w instrukcji jakoś tak odruchowo przytrzymałem drążek aileron i być może to jest przyczyna, przed chwilą właśnie zaskoczyłem przeglądając po raz n-ty manual. Swoją drogą nielogiczne zmieniać kierunek działania każdego steru drążkiem kierunku.
  4. Hmm, pierdoły typu komunikaty głosowe np silnik włączony/wyłączony, usterzenie motylkowe, różnicować lotek jak również mix wysokości z lotkami żeby model lepiej "zawijał" oczywiście przy zachowaniu sterowności na lotkach nie bez bólu ale jakoś ogarnąłem, z tym walczę już dłuższy czas i nic, będę dalej kombinował i meldował 🤔
  5. Dziękuję Ci za dotychczasową pomoc, wpadłem jeszcze na taki pomysł; stabilizator jest przeznaczony do sterowania lotkami na 2 serwach Y kablem, czy jeśli lotki są sterowane jednym serwem to może to wpływać na jakiś inny "podział impulsów" czy coś w tym stylu?
  6. Dokładnie, dioda na kontrolerze sygnalizuje flight mode adekwatnie do pozycji przełącznika SA, kontroler skalibrowany i rewersy też ustawione - działają w poprawnych kierunkach, w skrócie odpowiedni ster kontruje pochylenie modelu. Jedyny problem pozostał z lotkami i tylko w trybie Locking(AVCS), spróbuję jeszcze skontaktować się z abc być może coś wymyślą.
  7. Wykasowałem wszystko co nakombinowalem w wejściach i wyjściach zamiast w mikserach i od początku ustawiłem: kabelki wszystkie ok, SW na kanale 5 i tenże fizycznie połączony ze stabilizatorem, teraz na kanale 5 dodana linia miksera i teraz SA górna pozycja stabi ok zgodnie z tabelka dioda niebieska, SA środek brak stabi, brak diody, pozycja SA dół dioda ok - czerwona i tu powstaje problem-kierunek i wysokość wydaje się działać prawidłowo bo podtrzymuje pozycję wychylenia natomiast lotki natychmiast po przełączeniu SA w dolną pozycję wychylają się do pochylenia modelu w lewo natomiast drążek lotek działa od pozycji neutralnej w prawo, czyli tak jakby cały zakres od -100 do 100 przesunął się na prawą stronę drążka. Ten stabi zakupiłem właśnie w abc tylko nie podawałem linka żeby nie reklamować, mam też s8r z 77hobby na razie włożony do parkmastera tylko jeszcze nie ustawiony, do tego letadelka chciałem włożyć coś najlżejszego, to jakaś kopia bigaole tylko jeszcze lżejsza niż oryginał.
  8. Chętnie poznałabym sposób jak to rozwiązałeś, zresztą pewnie nie tylko ja.
  9. Fakt, byłem już tak zdegustowany brakiem powodzenia w ustawieniach że zupełnie zapomniałem o sprzęcie; Horus X12S, najnowszy opentx noneu. Ustawiłem toto (Stabilizator lotu 3D HSM-132 - 3 osiowy do samolotu) na przełączniku SC - nie "kombinowanym czyli fabrycznym", niby wiem jak powinien działać stabilizator, jednak mam wrażenie, że działa we wszystkich 3 pozycjach, a przynajmniej w jednej powinien być wyłączony.
  10. Witam, jak w temacie nie mogę poradzić sobie z konfiguracją przełącznika 3 pozycyjnego do ustawienia trybów stabilizacji. Flight mode: non-locking, Range of switch: Less, Signal pulse width 1320US Flight mode: Gyro off, Range of switch: Middle, Signal pulse width 1520+/-200US Flight mode: Locking(AVCS), Range of switch: Mode, Signal pulse width 1720US Nie mam pojęcia gdzie i jak ustawić te zakresy🤔
  11. Zdecydowanie logiczne 👍 dobrze że można umieścić odbiornik bokiem/na boku prawym lub lewym lub "jajkami" do góry 😁nie będę musiał grzebać dodatkowej dziury w moim parkmaster, dzięki bardzo.
  12. Qrcze dzięki, jakieś zaćmienie mialem, że nie wpadłem aby sprawdzić w instrukcji, najciemniej pod latarnią, wynika z niej że mogę również zamocować odbiornik bokiem a nie tylko na płasko zaznaczając odpowiednią opcję? Rozumiem że położenie względem środka ciężkości względnie obojetne?
  13. Mam takie banalne pytanie, nie znalazłem lub słabo szukałem, chodzi o umiejscowienie odbiornika ze stabilizacją w modelu - obojętnie? w środku ciężkości?, jak również kierunek jego umiejscowienia - antenami do przodu czy do tyłu modelu??
  14. Ok swoją drogą to mam nadzieję,że to ja gdzieś robię błąd, nie chcę też sprawiać niepotrzebnych problemów. Załączę również kartę sd, jeśli byłaby możliwość wgrania wszystkiego poprawnie to byłoby super, dodatkowo chciałbym zmienić mode2 na mode1, oczywiście odpłatnie się rozumie, jeśli jest taka możliwość. Póki co dziękuję Wam za pomoc.
  15. Nadal nie widzi wyłączonego nadajnika, w tej chwili po raz 3 kopiuję na kartę content i zatrzymuje się przy 99% i koniec nie idzie dalej, moim zdaniem już wnioskując po tym power coś jest nie tak.
×
×
  • Create New...