Jump to content

Totalos

Modellers
  • Content Count

    7
  • Joined

  • Last visited

Community Reputation

0 Neutral
  1. Przepraszam chodzi o wystawienie RSSI na SBUS do kontrolera lotu. R9 mini po podłączeniu do płytki z Betaflight sam na kanale 12 wystawił poziom RSSI i można go użyć do OSD ale on nie pochodzi zwrotnie z aparatury tylko bezpośrednio z odbiornika. R-XSR wpuszcza RSSI do telemetrii co odbieram w aparaturze ale nie o to chodzi. Natomiast kontroler lotu tego RSSI nie widzi na żadnym kanale (z R9 mini widzi). Nie chcę odebranego RSSI w aparaturze wysyłać do góry na wybrany kanał (do odbiornika) bo wcześniej zginie sygnał telemetrii niż rzeczywisty sygnału odbierany przez odbiornik.
  2. Cześć. Czy może jest jakiś alternatywny firmware aby R-XSR sam wystawił na S.port RSSI tak jak to robi R9 mini? Wysyłanie RSSI z aparatury tego co otrzymujemy z telemetrii nie jest najlepszym rozwiązaniem. Jeśli można prosić jeszcze o wsparcie czy w S.port odbiorniki wystawiają jakiś osobny sygnał failsafe czy tylko to co na widać na kanałach np. w Betaflight?
  3. Poproszę o pomoc w ustawieniu Opentx na X9D plus tak aby w oknie telemetrii była pokazywana liczba satelit. Z telemetrii uzyskuję satelity pod zmienną Tmp2 jak w tabelce "SmartPort (S.Port)" https://github.com/betaflight/betaflight/blob/master/docs/Telemetry.md Czy jakoś w prosty sposób da się wydobyć z tej zmiennej ostatnie dwie cyfry?
  4. Zaktualizowałem również odbiornik. Przy okazji sposób bindowania dokładnie tematycznego zestawu: 1. Podłączyć odbiornik do zasilania trzymając wciśnięty przycisk, zapalą się w sposób ciągły obie LED czerwona i zielona - puścić przycisk. 2 W aparaturze w menu modelu, wybrać R9M i EU oraz ilość kanałów np. 8. 3. Najechać na BIND w tym samym menu i zatwierdzić przyciskiem EN. 4. Aparatura zaczyna piskać natomiast czerwona LED w odbiorniku zacznie migotać a zielona świeci bez zmian. UWAGA: zależnie od firmware i pewnie innych czynników migotanie czasem jest z dużą częstotliwo
  5. Ad. p. 4. Co po kolei? Najpierw zakończyć bindowanie w aparaturze przez wciśnięcie Enter na polu Bind czy najpierw wyłączyć odbiornik? Czy czekać na zgaśnięcie jednej z dwóch LED w odbioniku czy kończyć bindowanie bez tego? ( u mnie nie gasła LED w trakcie bindowanie tylko po zakończeniu)
  6. Dziękuję za odpowiedź. 1. Companion jeszcze nie wgrywałem. Według numerka od razu był wgrany najnowszy - nie wiem czy flex ale w menu ma ustawienie R9M i EU (tak ustawiam). 2. Do odbiornika nic nie wgrywałem bo jeszcze nie wiem jak ;). Natomiast po tych niepowodzeniach wgrałem do nadajnika najnowszy soft z Frsky (nie wiem jaki był tam wcześniej). 3. wyjście SBUS działa więc port od sterowania był prawidłowo. Od telemetrii był zaznaczony Frsky jak się później okazało błędnie (zmieniłem na Smart i jest ok). Czy ustawienie portów w kontrolerze do bindowania ma jakieś znaczenie? My
  7. Nowy zakup w 7hobby: X9D plus SE, R9 mini, R9M. Mam problem z bindowaniem. Do aparatury włożyłem moduł. W drugiej zakładce modelu wysłączyłem interlnal i ustawiłem R9M na EU oraz 1-8Ch potem en na bind. W odbiorniku (podłączonym do FC przez SBUS i zasilony 5V) przyciskam i włączam zasilanie: dwie LED-y świecą i nic nie wskazuje aby się zbindowało. Co mogę robić źle? Czy switche na R9M trzeba jakoś specjalnie ustawiać? Do czego służy przycisk na R9M (nie znajduję w ulotce). Na module R9M na stronie czerwonej jest czarna naklejka z napisem EU LBT a na drugiej stronie jes
×
×
  • Create New...