Jump to content

Sprytnyfpv

Modellers
  • Content Count

    17
  • Joined

  • Last visited

Community Reputation

0 Neutral
  1. Ja mam polskie menu w taranisie i faktucznie jest sporo niedociągnięć. Chętnie bym to zrobił bo czas by się znalazł ale nie bardzo wiem co i jak. Jeśli ktoś by się znalazł chętny zrobić przyspieszony kurs to mogę się włączyć w ten projekt.
  2. I zgodnie z waszymi przewidywaniami mimo s-bus kanały pwm także działają w tym samym czasie. Ogarnięte i działa.
  3. 22.30 kończyłem pracę. Już nie kombinowałem. Ale jutro z samego rana przy kawce obadam temat. Napewno podzielę się spostrzeżeniami. Dzięki.
  4. Nadajnik jest ustawiony na D16. Sam X8R fizycznych pin-out ma 8 kanałow. Z tąd pytanie czy właśnie trzeba by go jakoś dodatkowo ustawiać. Ale jeśli S-bus jest wysyłany równolegle do pwm i mimo tego polączenia jednym kabelkiem na fizycznych pinach też jest sygnał no to 8 kanał mam wolny. Wszystko mam zrealizowane na 1-7 a wybrane mam 1-8 więc 8 .
  5. Dziękuję za odpowiedź. No to biorę się za sprawdzanie co z czym uda się połączyć.
  6. Mam jeszcze jedno pytanie ale z innej kategorji. Jeśli trzeba założyć nowy temat to to uczynię. Ale tymczasem to tak. Dotychczas miałem Flysky FS i10 z odbiornikiem FS -iA10B. Połączone miałem to wszystko tradycyjnie kanał w kanał. Jeden z wolnych kanałów miałem skonfigurowany pod przełącznik i on załączał oświetlenie na osobnym module. Teraz na taranisie i x8r mam to spięte po s.bus. Teraz pytanie jak wykożystać 1 z kanalów do załączania tego oświetlenia jeśli powinno to byćbwpięte do kanału x8r.
  7. Dzięki bardzo, faktycznie był w opcji "Brak" Czyli wyłączony. Dzięki bardzo za pomoc. Teraz czas na dalszą konfigurację. Teraz obecnie męczę połaczenie z naza M v2 bo taką mam platformę a chcę jej używać pod film.
  8. Ok. Jak wrócę z pracy to sprawdzę i zaraz napiszę czy coś się zmieniło.
  9. Czy w takim razie mogę prosić kolegów o jakieś małe "step by step" aby to sprawdzić? Dodam iż nie umiem określić czy na wersji 2.0.9 był widoczny i na 2.1.7 bo jestem 2 wlaścicielem a mój poprzednik nie bardzo chyba kumał co ma bo sprzedawal ją jako X9D a nie plus. Ja osobiście mam to radio od miesiąca. Postawiłem 2.2.4 oraz wymieniłem gimby na M9 hall red. No takie akurat udało mi się kupić nowe.
  10. Witam szanownych kolegów. Jestem Łukasz i cieszę się że dołączyłem do waszego grona. Mam następujący problem. Nie działa w mojej apce potęcjometr S2. Zanim się do niego dobiorę fizycznie i go wymienię to chciał bym zapytać czy to jakiś powszechny problem? Może ma to związek z Open TX? Wkażdym bądź razie w menu kalibracja go nie widać, w opcjach ustawienia modelu też nie. Dlatego też za wszelkie informacje będe wdzięczny. Dodam że jest po update na 2.2.4 eu a samo radio jest z 2015r.właśnie z 77hobby.
  11. Wywaliłem wszystkie hello jakie miałem i wstawiłem swoje po edycji tego co miałem w 2.0.9. Zarąbiście to działa. A ta edycja tych komunikatów to fajna zabawa. Można sobie wstawić co się chce w miejsce tego co powinno być. W miejsce gaz otwarty np.wstawiłem " doj....łeś gazu,będzie drift. Ale zabawa.
  12. Ok. Poszukam w paczkach i ogarne to.
  13. Czy samo powitanie po włączeniu radia można dodać z jakiejś innej paczki?
  14. Wstawiłem wersje 2.2.4 OTX. Do niej zapodałem tą paczkę z linku wyżej z głosami 2.2.2. Ale ta 222 nie miała katalogu" system " no to wstawiłem z wersji 2.1.7 ale pochodziło chwilę( mam na myśli piwitanie OTX) a reszta o drążkach i przełącznikach i telemetrji śmiga.
  15. Gdzieś to właśnie widziałem że z 2.0 powinno się przez pośrednią przechodzić. Czy te moje polskie gadanie z mojej wersji komuś się przyda do pracy nad gadaczką czy raczej nie? Bo jak co to podeślę.
×
×
  • Create New...