Jump to content

damian191

Modellers
  • Content Count

    6
  • Joined

  • Last visited

Community Reputation

0 Neutral
  1. damian191

    D8 w EU LBT

    No to teraz już wszystko jasne w 100% - dobrze myślałem ale źle się wyrażałem. Dziękuję!
  2. damian191

    D8 w EU LBT

    Chciałbym się jeszcze upewnić, bo mnie to trochę gryzie. Wszyscy mi mówili, że będę musiał zmieniać oprogramowanie ze względu na wersję XM plusa. Teraz przy wyborze D8, D16, LR mam przed nimi "XJT" - czy tak ma być? OpenTX - FCC ma D8, D16 i LR12 OpenTX - Eu LBT ma D16 i LR12 Soft samego odbiornika może mieć także wersję FCC i EU-LBT - oby dwie zawierają D8, D16, LR12?
  3. damian191

    D8 w EU LBT

    Ok, wgrałem wersję opentx-x9d+-lua-en 2.3.4 - przełączniki zaczęły działać. Wewnętrzny nadajnik sfleszowałem wersją XJT_EU_170317 - teraz mam możliwość wyboru D8 Działa whoop i główne kwady na XM+ EU-LBT
  4. damian191

    D8 w EU LBT

    Wrócę do domu, sprawdzę wszystko i dokładniej opiszę swoje problemy. Czyli nie ma żadnych przeciwwskazań do wgrania OpenTX 2.3.4 do X9D plus?
  5. damian191

    D8 w EU LBT

    Ok, do tego już doszedłem, żeby wgrać OpenTX non eu a flaszować tylko moduł nadawczy w zależności czym chcę latać. Pozostaje kwestia przełączników - dlaczego w 2.3.4 działa mi tylko S1 i S2 a po powrocie do 2.2.2 wszystkie?
  6. damian191

    D8 w EU LBT

    Witajcie. Kupiłem Whoopa Eachine E010S który wymaga D8. Zakupiłem u Was w 2018 Taranix X9D+ - zapewne wersja EU-LBT. Czy zatem aby polatać whoopem muszę wgrać non EU firmware? W kwadach korzystam z XM+ EU LBT czyli pewnie je też by trzeba było sfleszować pod non EU? Wgrywałem już najnowsze oprogramowanie OpenTX 2.3.4 i whoop działa ale nie działają niektóre przyciski, w zasadzie działa tylko S1 i S2 - po powrocie do opentx 2.2.2 przyciski zaczęły działać. Czy może X9D+ wymaga nieco starszej wersji OpenTX? Widziałem w sieci, że wersję X9D+ 2019 można przełącząc miedzy inter
×
×
  • Create New...