Jump to content

pjk11

Modellers
  • Content Count

    9
  • Joined

  • Last visited

Community Reputation

0 Neutral

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. pjk11

    X9D+ zwolnił?

    Witam Mam mały problem z X9D+, OpenTX 2.2.3 . Chodzi mi o prędkośc skryptów LUA. Czy mozecie zmierzyc czas w ktorym wąż (te 3 znaczki) ze skryptu snake.lua przechodzi z lewej na prawą strone ekranu? U mnie jest to 48s i wydaje mi się ze kiedys bylo szybciej. Pozdrawiam
  2. Witam Gdzie mozna kupic wtyczki z kablami do odbiornikow R9 Slim. Jaki to standard złacza? Pozdrawiam
  3. pjk11

    R9 Mini - złącze

    A jakiego typu jest to białe plastikowe gniazdo do PWM? I jak rozumiem do kazdego serwa biore wspólny + i - i kolejny kanał PWM? Pozdrawiam
  4. pjk11

    R9 Mini - złącze

    Witam Jakiego typu złącza sa dodawane do odbiornika R9 Mini? I jak nałatwiej wyprowadzić z niego 4 kanały PWM? Narysuje ktoś schemat? Pozdrawiam
  5. pjk11

    xm+ zmiana firmware

    Witam Czy w odbiorniku XM+ da sie zmienić firmware z poziomu X9D+ skoro nie posiada on SmartPort? Pozdrawiam
  6. pjk11

    Dziwne zachowanie X9D

    Zbindowalem od nowa wszystkie RX i na razie jest OK. Jak sytuacja sie powtorzy zrobie filmik. Pozdrawiam
  7. pjk11

    Dziwne zachowanie X9D

    Niby tak, ale po wybraniu modelu z X4R i podlaczeniu X6R do zasilania mialem te komunikaty i migaly diody na RX. A to nie powinno sie zdarzyc. Pozdrawiam
  8. pjk11

    Dziwne zachowanie X9D

    W roznej. Napewni wiekszej od metra. Pozatym rozbinowaly sie wszystkie odbiorniki (7sztuk). Pozdrawiam
  9. Witam Właczyłem dzisiaj Taranisa X9D do testów zakupionego silnika. Miałem zbindowane z nim kilka RX X4r, X6R i V8R4-II. Niestety po właczeniu nie widział żadnego odbiornika, bez przerwy zglaszal komunikaty: telemetry lost, telemetry recover, diodki na odbiornikach migaly zielono-czerwono. Musialem wszystkie odbiorniki bindowac od nowa. Co sie stalo? Pozdrawiam
×
×
  • Create New...