Jump to content

Deem

Modellers
  • Content Count

    9
  • Joined

  • Last visited

Community Reputation

0 Neutral

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. RB-20 ma regulację napięcia czy "czeski" błąd?
  2. Zmieniłem język na angielski i rzeczywiście komunikat brzmi jak napisałeś. Tak, RB został wykryty jako kilka sensorów i nic nie było konfigurowane w wymienionych zakładkach. Komunikat występuje przy szybkich ruchach serw (2-3 jednocześnie) przy w pełni naładowanych akumulatorach. W zakładce telemetrii wartości czujników prądu (RB1(2)A i RB1(2)C) wskazują zero, zapewne wymagana jest konkretna konfiguracja by wskazywały jakieś wartości, ale nie parałem się tym jeszcze, nie było mi to potrzebne. Jak dotąd do kontroli wystarczały mi wartości napięcia akumulatorów. Nadmienię że model w tej konfiguracji już latał a jedyną zmianą była wymiana odbiornika slave z X8R na XM+, to jednak w tym wypadku nie ma żadnego znaczenia. Z tego co napisałeś w pierwszym zdaniu wnioskuję że w tym przypadku konieczna będzie przesiadka na RB-20 (serwa <11kg), widocznie RB-10 pracuje na skrajnych wartościach dopuszczalnego prądu.
  3. Tak, to komunikat głosowy. W konfiguracji modelu nic takiego nie ustawiałem, jeśli o to chodzi. Trudno jest mi określić jak brzmi w oryginale, angielski jest mi obcy. Sprawdziłem w plikach karty SD ściągniętej ze strony OpenTX i tam brzmi "serwo poza zakresem". Moje pliki dźwiękowe są zbiorem przeróbek ale chodzi o to samo. Plik dźwiękowy na karcie SD jest w katalogu SOUNDS\pl\SYSTEM\ servoko.wav.
  4. Horus, OpenTX Wer.2.3.1. RX to master X8R oraz slave XM+ połączone przez RB-10, zasilanie 2x LiFe2s 2500mA. Przy ruchu serw otrzymuję komunikat jak w tytule. Czy to oznacza że serwa stanowią zbyt duże obciążenie prądowe dla RB-10? Jak interpretować ten komunikat. Dodam, o ile ma to sens w tym wypadku, że zakres wychylenia serw nie jest przekroczony.
  5. Deem

    Tryb awaryjny...

    OK. Dzięki. Sądziłem że to znany problem więc poszedłem na skróty. Pogrzebię w necie i zobaczę co jak.
  6. Deem

    Tryb awaryjny...

    OK. Dodać tylko mogę że to OpenTX 2.2. Zdjęcie przy następnej okazji, mam nadzieję że nie nastąpi. Co więcej dodać do opisu? Ekran główny na którym jest ikona modelu, poziom baterii, data, timer, czy to co sobie użytkownik ustawi, zmienia się w niebieski z białym napisem jak już opisałem. Kanały działały jakby nie były modyfikowane (zmiana wychyleń, etc.) Co więcej można dodać?
  7. Deem

    Tryb awaryjny...

    Nie mniej w trakcie pracy nadajnika ekran główny (standartowy) przełączył się na niebieski z białym napisem jw. i nie działała zmiana pracy kierunku serwa i expo (akurat ustawione dla bieżącego modelu), kanały działały jak przed "mieszaniem" w ustawieniach.
  8. Deem

    Tryb awaryjny...

    "emergency mode" (tłumaczenie google)
  9. Deem

    Tryb awaryjny...

    Witam. Podczas normalnej pracy nadajnika włączył się tryb awaryjny. Co może być przyczyną? Nadajnik Horus 12s.
×
×
  • Create New...