Jump to content

Search the Community

Showing results for tags 'rx8r pro'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • RC Model Technology
    • FrSky
    • EthOS
    • OpenTX
    • Other
  • 77Hobby
    • Technical Support
    • FrSky Workshop
    • FAQ FrSky
  • Forum
    • How to use the Forum?
    • Welcome
    • Test

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


From where

Found 1 result

  1. Dzień dobry. Problemem jest odbiornik rx8r pro - kolegi, który poprosił mnie o sprawdzenie odbiornika. Problem opisałem w dziale wsparcia, ale może ktoś tu mi podpowie, bo tam jest brak odpowiedzi. Odbiornik wieszał się i restartował, już po zbindowaniu, przy próbie ruszania drążkami qx7 eu lbt (przed accst 2.x.). Wgranie fimware RX8R_Pro_LBT180601 (ze strony frsky) spowodowało brak reakcji na przycisk bind, wg procedury bindowania. Kolega oraz ja używamy wersji accst sprzed wersji 2.0, dlatego zalezy nam na tej wersji firmware dla naszych qx7 - firmware pobrane ze strony. Po którejś z kolei próbie wgrania firmware do odbiornika bindowanie naprawiło się ale odbiornik dalej się wiesza po zbindowaniu: - świeci się zielona dioda, a po ruszeniu dowolnym drążkiem (tylko 4 standardowe mixery aetr) - serwo zaczyna się wychylać, zatrzymuje się, dioda na odbiorniku zmienia się na czerwoną, mamy telemetry lost lub nie, dioda zmienia się na zieloną, serwo idzie dalej, kawałek lub do zadanej pozycji, potem znów takie same restarty. Taranis krzyczy cyklicznie, że telemetry lost, telemetry recived. Odbiornik był zasilany w ramach testu z 2 różnych bec 5V 2A i 5A, oraz z testerea sbus w toolkit m8s. Testowany z dwoma qx7, które działają bezproblemowo z innymi odbiornikamiu d16 accst. Czy możemy zrobić coś jeszcze? Czy tylko odesłać odbiornik?
×
×
  • Create New...