Jump to content

Search the Community

Showing results for tags 'taranis x9 lite'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • RC Model Technology
    • FrSky
    • OpenTX
    • Other
  • 77Hobby
    • Technical Support
    • FrSky Workshop
    • FAQ FrSky
  • Forum
    • How to use the Forum?
    • Welcome
    • Test

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


From where

Found 3 results

  1. Jako, że jest to mój pierwszy post to witam Wszystkich serdecznie. A teraz do rzeczy... Otóż pojawił się u mnie dziś taki problem z radiem, że po podłączeniu porty USB mi wywala i przestają na cokolwiek reagować, po restarcie porty wracają do normy ale problem z radiem nie... Próbowałem odinstalować/zainstalować sterowniki(bez baterii, o tym później), wymieniałem także baterie (li ion, lipo), podłączałem do komputera na rożne sposoby różnymi kablami w różnych kolejnościach i nic nie po mogło. Jeśli podłączy się bez baterii to jest ok, a z to nie ważne czy jest wyłączony/włączony czy bootloaderze za każdym razem port USB wywala. Btw. na laptopie się tak to dzieje, a po podłączeniu do stacjonarnego jest w porządku. Ale od zakupu tego radia czyli ok. 2 tygodnie nie było żadnych problemów. Jedyna różnica w użytkowaniu do tej pory to to, że dziś po raz pierwszy zbindowałem odbiornik R-XSR i wstępnie helik z Brainem skonfigurowałem, a wcześniej to tylko na symku latałem. Bardzo byłbym wdzięczny za wszelkie rady i pomoc. Dziękuję
  2. Hej, Mam problem z połączeniem TinyHawka II z Taranis'em X9 lite a właściwie ze zrywaniem połączenia. 1. Taranis X9 lite (Open TX v.2.3.7, modułem XJT) włączony 2. Włączam zasilanie w TinyHawk II 3. Nadajnik z TinyHawk II zbindowane w trybie D8 (wszystkim mogłem nacieszyć się przez tydzień - piątek latał, niedziela już nie) Efekt: 1. Po włączeniu TH II z nadajnikiem łączą się bez problemu (zasięg 4 kreski): 2a. Po jakiś 30 sekundach dostaje komunikat zasięg znika zero kresek a w goglach mruga "RSSI LOW" 2b. Jeżeli uzbroję TH II zaraz po włączeniu po jakiś 15 -20 sekundach odcina zasięg dorn spada (0 kresek) 3. Odepnę zasilanie z drona i następnie włączę ponownie sytuacja się powtarza jak w pkt. 2a i 2b 4. Potrzymam drona w zasilaniu zasięg wraca Proszę doradźcie coś co można z tym zrobić?
  3. Witam, Jestem początkujący i niestety na samym początku wpadłem w duże tarapaty. Robiłem update Open TX w Taranis X9 Lite zgodnie z instrukcją https://77hobby.pl/firmware-nadajnikow-i-odbiornikow-frsky-kompendium-n-21.html zawartą w filmiku "Konfiguracja OpenTX Companion i uaktualnianie Taranis X9D", tylko w moim przypadku był to Taranis X9 Lite. Update był z wersji 2.3.0 do 2.3.7 i z EU na non-EU i po zakończeni przyciski na radiu przestały działać z godnie z tym jak powinny: np. trimer pod lewym drążkiem odpowiada za ustawienia prawego drążka, trimery przy prawym drążku w ogóle nie działają, przycisk "menu" nie działa, rolka dziwnie się zachowuje i nie działa "Enter" Powyższe problemy z trimerami powodują, żę nie mogę przejść do Bootloadera żeby przywrócić poprzednią wersję. Proszę doradźcie co mogę w tej sytuacji zrobić.
×
×
  • Create New...