Skocz do zawartości

Rekomendowane odpowiedzi

Na początku Dzień Dobry , a właściwie Dobry Wieczór. Jako że jestem tu nowy to

Mam na imię Piotr , pochodzę z Opolskiego i interesuję się ogólnie tematyką modelarską.

A co do tematu to chodzi o to, że posiadam nadajnik QX7  i ostatnio zainstalowałem w copterze czujniki : natężenia prądu https://77hobby.pl/frsky-fcs-150a-czujnik-natezenia-pradu-smart-port-p-24.html i napięcia https://77hobby.pl/frsky-flvss-czujnik-napiecia-lipo-2s-6s-smart-port-p-25.html. Problem polega na tym , że czujniki działają perfekcyjnie , ale mogę ich działanie śledzić tylko w zakładce menu TELEMETRIA i nie mogę uruchomić żadnego ekranu . Mam wgrane polskie menu w nadajniku i wszystko działa prócz ekranu telemetrii . Komunikaty głosowe działają i nadajnik powiadamia mnie o tym co się dzieje , ale żeby zobaczyć dane muszę wejść w zakładkę w menu. 

Bardzo proszę o poradę jak te ekrany zainstalować bo podejrzewam że ich nie mam na karcie SD. Niestety nie kupiłem radia w Waszym sklepie, i otrzymałem je bez karty SD, z oprogramowaniem FRsky , a myślę że coś jest na rzeczy bo przy uruchamianiu nadajnika wyświetla się ostrzeżenie o karcie.

Pozdrawiam

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Tylko zarejestrowani użytkownicy mogą dodawać komentarze

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

×