Skocz do zawartości
kecaj

Kalibracja odbiornika S8R

Rekomendowane odpowiedzi

Witam.

Mam problem z  kalibracją odbiornika za pomocą adaptera STK. Adapter jest widziany przez komputer po zainstalowaniu sterownika, ustawiony prawidłowo w tryb konfiguracji, przewód podłączony do wejścia Smart 1 zgodnie z oznaczeniami. Podczas próby zapisania zmienionych parametrów nic się nie dzieje. Nie mogę również przeprowadzić kalibracji akcelerometru, gdyż  wartości x,y,z, oraz mod wskazują 0,000, bez względu czy ruszam odbiornikiem, czy nie.

Czy ktoś może miał podobny przypadek?  Co mogę robić źle?

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Zdaje się, że już znalazłem winowajcę swoich niepowodzeń. Otóż okazał się nim przełącznik trybów pracy adaptera. Okazuje się, że w trybie wgrywania aktualizacji jest wszystko ok, lecz po przełączeniu w tryb konfiguracji brak połączenia; w pewnym momencie  przypadkowo  dotknąłem przełącznik i dane x,y, z oraz mod w programie konfiguracyjnym, zaczęły się zmieniać. Okazało się, że przełącznik po delikatnym dociśnięciu do płytki działa a po puszczeniu już nie łączy - wygląda to na wadę mechaniczną. Sam odbiornik natomiast  jest sprawny.

Edytowane przez kecaj

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Tylko zarejestrowani użytkownicy mogą dodawać komentarze

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

×