Jump to content
MIROS18

Problem z RSSI

Recommended Posts

Posted (edited)

A odbiorniki też flashowane na EU ? może po aktualizacji softu  warto w apce wykasować i na nowo wyszukać sensory ? telemetria działa ?

Edited by RookFPV

Share this post


Link to post
Share on other sites
Posted (edited)
Dnia ‎14‎.‎07‎.‎2019 o 15:00, MIROS18 napisał:

wszędzie wgrane najnowsze softy EU.  

Rozumiem że OpenTx nowy content SD botloader potem firmware XJT EU LBT i firmware EU LBT odbiornikowi tez wgrałeś ?

Ja bym zrobił to wszystko od nowa i na nowo wyszukał sensory to pomogło by cokolwiek zdiagnozować, telemetria działa ?

Edited by RookFPV

Share this post


Link to post
Share on other sites

Tak oczywiście, odbiornik,moduł, bootloader, content sd, wszystko eu, sensory kasuje dodaje i to samo.

Jest możliwość wrócenia do open tx 2.2.2 ?

Share this post


Link to post
Share on other sites

ogarnąłem temat, zrobiłem reset eeprom, tylko kanał 3 na którym zawsze miałem ster wysokości mam teraz gaz, a na 1 kanale jest ster wysokości. Można to zamienić ?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...