Jump to content
Kewi

Po update OpenTX w Taranis X9 Lite - nie da się przejść do bootloader

Recommended Posts

Witam,
Jestem początkujący i niestety na samym początku wpadłem w duże tarapaty.
Robiłem update Open TX w Taranis X9 Lite zgodnie z instrukcją https://77hobby.pl/firmware-nadajnikow-i-odbiornikow-frsky-kompendium-n-21.html
zawartą w filmiku "Konfiguracja OpenTX Companion i uaktualnianie Taranis X9D", tylko w moim przypadku był to Taranis X9 Lite. Update był z wersji 2.3.0 do 2.3.7 i z EU na non-EU i po zakończeni przyciski na radiu przestały działać z godnie z tym jak powinny:
np. trimer pod lewym drążkiem odpowiada za ustawienia prawego drążka, trimery przy prawym drążku w ogóle nie działają, przycisk "menu" nie działa, rolka dziwnie się zachowuje i nie działa "Enter"
Powyższe problemy z trimerami powodują, żę nie mogę przejść do Bootloadera żeby przywrócić poprzednią wersję.
Proszę doradźcie co mogę w tej sytuacji zrobić.

 

Share this post


Link to post
Share on other sites
2 godziny temu, MAK napisał:

Z tego co piszesz, prawdopodobnie wgrałeś wersję OpenTX przeznaczoną dla innego radia.

MAK, masz rację plik który wgrywałem do radia ma nazwę:
opentx-xlite....
a te które pobrałem teraz mają:
opentx-x9lite...

Czy jest jakieś wyjście z tej sytuacji?

image.thumb.png.e5a2b5d52ffa69596a9478a4d16b32e6.png

Share this post


Link to post
Share on other sites

Jak jest widoczne radio w Device Manager Windows?

Jak ma być widoczne i jak do tego dojść jest dokładnie opisane w artykule.

Share this post


Link to post
Share on other sites
Posted (edited)

Z tego co sprawdzam to robię dokładnie jak jest opisane w artykule
 

image.png

Edited by Kewi

Share this post


Link to post
Share on other sites

Radio podłączasz do komputera wyłączone?

Jeśli tak, spróbuj inny kabel USB.

Share this post


Link to post
Share on other sites

Zacznę od tego że - ZADZIAŁAŁO 🙂 DZIĘKI

Co do procedury:
- to za każdym razem radio było wyłączone
- zmieniłem kabel USB - więc mamy podejrzanego 😉

Share this post


Link to post
Share on other sites

Musiało zadziałać :).

Zadziwiająco często winny jest kabel USB. Niestety sporo tanich kabli jest w naszych szufladach i często nadają się one co najwyżej do ładowania telefonu. A i to nie zawsze. Warto mieć pod ręką 1-2 sprawdzone, markowe kable.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...