Jump to content
zeusmm

G-RX8

Recommended Posts

Czołem 

mam openttx-x10s w wersji 2.37 & ISRM0s0x10E 1.1.0/1.1.3EU

Oczywiście spi@#$%em wyrywając nieee poprawne oprogramowanie do G-RX8. Odbiornik był wcześniej zbindowany po aktualizacji już niee,  przy próbie bindowania zachowuje się prawidłowo tz zapala się czerwona i zielona po nienaciśnięciu fs jednak niee można zbindować tz x10s niee widzi G-RX8. Po zasileniu zapalona jest niebieska a czerwona miga. 

Pytanieee jaka w jest właściwa wersja firmware w moim przypadku i jak wygląda ponowna próba bindowania odbiornika. Można usunąć przypisany odbiornik do danego profilu modelu i ponowniee dodać ?

dzięki 

Share this post


Link to post
Share on other sites

generalnie wgrałem firmware G-RX_ACCST_2.1.1_LBT.frk bindować próbuje w trybie w trybie D16 

Share this post


Link to post
Share on other sites

Cześć , Posiadam nadajnik Horus X10s EXPRES . Opentx - X10expres - 2.3.7 , moduł wew, ISRM-S-X10E , 1.10/2.01.0 EU . Odbiornik G-RX8_ACCESS_2.1.0.frsk . Rejestracja i bindowanie odbiornika przebiega prawidłowo . Mam niestety inny problem , model w powietrzu w niewielkiej odległości od nadajnika ( około 100-150m ) mam ciągłe komunikaty o utraconym sygnale telemetrii i powrocie telemetrii . Sygnał RSSI w granicy 55-60 dB . Jest to już drugi odbiornik wymieniony na gwarancji w sklepie 77HOBBY , efekt bez zmian . Czy ktoś z kolegów spotkał się z tym problemem ?

 

2 minuty temu, mundek napisał:

Cześć , Posiadam nadajnik Horus X10s EXPRES . Opentx - X10expres - 2.3.7 , moduł wew, ISRM-S-X10E , 1.10/2.01.0 EU . Odbiornik G-RX8_ACCESS_2.1.0.frsk . Rejestracja i bindowanie odbiornika przebiega prawidłowo . Mam niestety inny problem , model w powietrzu w niewielkiej odległości od nadajnika ( około 100-150m ) mam ciągłe komunikaty o utraconym sygnale telemetrii i powrocie telemetrii . Sygnał RSSI w granicy 55-60 dB . Jest to już drugi odbiornik wymieniony na gwarancji w sklepie 77HOBBY , efekt bez zmian . Czy ktoś z kolegów spotkał się z tym problemem ?

 

Pomyłka , ma być ISRM-S-X10E , 1.1.0/2.1.0 , dalej bez zmian .

Share this post


Link to post
Share on other sites

Też miałem ten problem zamontowałem rurki ptfe którymi wyprowadziłem anteny z kabiny na zewnątrz. Oraz przegrodę dzielącą regulator z odbiornikiem zawinąłem w folke aluminowa i dla bezpieczeństwa zawinąłem izolacją. Kolekna ważna rzecz to zachowanie odległości nadajnik odbiornik przy parowaniu  ja około 3m. Problem właściwie znikł a jeżeli sie pojawiał to bardzo rzadko. 

Jak sprawdzić firmware odbiornika?? 

Masz zbindowany w trybie D16?? 

Share this post


Link to post
Share on other sites
Dnia 14.06.2020 o 18:29, zeusmm napisał:

generalnie wgrałem firmware G-RX_ACCST_2.1.1_LBT.frk bindować próbuje w trybie w trybie D16 

Do X10/S Express jest firmware ISRM 2.1.0 i takie będzie zgodne z firmware odbiornika 2.1.1 (ta sama seria 2.1, oczywiście LBT).

image.thumb.png.02e96db628e45fb4465b3122dbc996b0.png

Firmware ISRM 1.1.3 nie zadziała z 2.1.0 w odbiorniku.

Share this post


Link to post
Share on other sites

sory za pytanie rzeczywiście na poziomie elementarza

właśnie ogarnąłem i odbiornik i nadajnik zarejestrowany i zbindowany w trybie access wszystko gra.

MAK przeczytałem wiadomości po wgraniu firmware  przeczytałem inny post po którym uświadomiłem sobie że ISRM aktualizuje się odzienie

do odbiornika wgrałem G-RX8_ACCESS_2.1.0

do ISRM ISRNM-S-X10E_2.1.0

bo w tym wypadku rozumiem że jestem ze względu na przepisy zobowiązany do używania wersji LBT ??

 

Share this post


Link to post
Share on other sites

Dzięki za odpowiedż , spróbuję może z tą folią aluminiową , antenki mam wyprowadzone z modelu i staram się by były pod kątem prostym w stosunku do siebie . Czy to w jakiej odległości od siebie binduje się nadajnik z odb. ma znaczenie , nie może być za blisko , około metra  . Ale żeby aż 3 metry ? No niestety nie można ( przynajmniej nic mi nie wiadomo ) sprawdzić firmware odbiornika . Jeżeli nie wiesz jakie masz oprogramowanie trzeba niestety wgrać odpowiednie , ja sobie potem zapisuję żeby wiedzieć jakie mam , by się w tej mnogości firmware  nie pogubić . W odbiorniku mam ACCESS_2.1.0.frsk . Żeby było ciekawiej kolega użyczył mi swój  odbiornik G-RX8 zakupiony w CHRL w wersji FCC , do którego wgrałem firmware ACCESS_2.1.0 i tego problemu z komunikatami nie ma .

Share this post


Link to post
Share on other sites
21 minut temu, zeusmm napisał:

bo w tym wypadku rozumiem że jestem ze względu na przepisy zobowiązany do używania wersji LBT ??

Tak, w Europie należy używać wersji EU-LBT. Nie ma żadnej korzyści z używania FCC, więc nie powodu używać wersji nie certyfikowanej do użytku u nas.

Share this post


Link to post
Share on other sites
11 godzin temu, mundek napisał:

Czy to w jakiej odległości od siebie binduje się nadajnik z odb. ma znaczenie , nie może być za blisko , około metra  . Ale żeby aż 3 metry ? 

poczytaj RX swamping

Share this post


Link to post
Share on other sites
Godzinę temu, zeusmm napisał:

poczytaj RX swamping

Dzięki za odpowiedż , dla mnie całkiem nowy temat , poczytam .

Share this post


Link to post
Share on other sites
Dnia 15.06.2020 o 20:26, mundek napisał:

 

Hajka Mundek

niee wiem czy widziałeś ale po aktualizacji firmware do G-RX8_ACCESS_2.1.0 pojawił się nowy parametr. Zgodnie z opisem spodziewałem się flr ale znalazł się VFR (Valid Frame Rate) telemetry. Przy prawidłowej komunikacji telemetrii wartość zmiennej vfr = 100. 

IMG_20200616_215139.jpg

IMG_20200616_215210.jpg

Share this post


Link to post
Share on other sites

VFR to odwrotność Lost Frame Rate, czyli procent utraconych ramek (LFR) lub poprawnie odebranych ramek (VFR). Dotyczy to ramek sterujących SBUS.

Parametry te przydają się w sytuacji, gdy sygnał jest silny (RSSI pozostaje wysokie) ale przesyłane ramki są zakłócane z innych powodów. Wtedy LFR/VFR może zawczasu pokazać taki problem (jakiś niewielki procent utraconych ramek może występować).

Nie jest to wskaźnik poprawnego (lub nie) działania linku telemetrii.

Share this post


Link to post
Share on other sites
Posted (edited)

OK rozumiem dzięki za wiedzę. W instrukcji odbiornika znalazłem opis VFR (Valid Frame Rate) telemetry. Więc wiec dlatego zinterpretowałem to w ten sposób. 

 

Edited by zeusmm

Share this post


Link to post
Share on other sites
19 minut temu, zeusmm napisał:

OK rozumiem dzięki za wiedzę. W instrukcji odbiornika znalazłem opis VFR (Valid Frame Rate) telemetry. Więc wiec dlatego zinterpretowałem to w ten sposób. 

 

Jasne. Niestety to wszystko jest bardzo nowe i dokumentacja nie nadąża za zmianami. Zresztą dobra, jednolita dokumentacja niestety nie była i do tej pory nie jest mocną stroną FrSky / OpenTX. Wiele, szczególnie nowych rzeczy, dosyć długo czeka na udokumentowanie. Trochę staram się tę lukę wypełniać, ale materiału jest dużo, a nie mogę poświęcić 100% mojego czasu na pisanie poradników 😉.

Share this post


Link to post
Share on other sites
Dnia 15.06.2020 o 20:33, MAK napisał:

Tak, w Europie należy używać wersji EU-LBT. Nie ma żadnej korzyści z używania FCC, więc nie powodu używać wersji nie certyfikowanej do użytku u nas.

Witam , nadajnik mam zakupiony w sklepie 77HOBBY , wersja ACCESS 2.1.0.frrk . Nie mam wpływu na wybór wersji FCC czy EU-LBT . Zawsze jest wersja EU-LBT , w trybie D16 odbiorniki bindują się tylko w tym trybie .

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...