Jump to content
MiniLuxy

Taranis x9 lite S problem z port usb

Recommended Posts

Jako, że jest to mój pierwszy post to witam Wszystkich serdecznie.

A teraz do rzeczy... Otóż pojawił się u mnie dziś taki problem z radiem, że po podłączeniu porty USB mi wywala i przestają na cokolwiek reagować, po restarcie porty wracają do normy ale problem z radiem nie... Próbowałem odinstalować/zainstalować sterowniki(bez baterii, o tym później), wymieniałem także baterie (li ion, lipo), podłączałem do komputera na rożne sposoby różnymi kablami w różnych kolejnościach i nic nie po mogło. Jeśli podłączy się bez baterii to jest ok, a z to nie ważne czy jest wyłączony/włączony czy bootloaderze za każdym razem port USB wywala. Btw. na laptopie się tak to dzieje, a po podłączeniu do stacjonarnego jest w porządku. Ale od zakupu tego radia czyli ok. 2 tygodnie nie było żadnych problemów. Jedyna różnica w użytkowaniu do tej pory to to, że dziś po raz pierwszy zbindowałem odbiornik R-XSR i wstępnie helik z Brainem skonfigurowałem, a wcześniej to tylko na symku latałem.

Bardzo byłbym wdzięczny za wszelkie rady i pomoc. Dziękuję

Share this post


Link to post
Share on other sites

Przepraszam, że post pod postem ale chciałbym jeszcze tylko wspomnieć, że problem występuje tylko z radiem. Inne urządzenia (pendrive'y telefon) działają normalnie w portach USB oraz że problem pojawił się po bindowniu i konfiguracji helika.... rano jeszcze normalnie wszystko działało.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...